CCNA Discovery 3 Module 3 Exam Answers Version 4.0

1. Refer to the exhibit. What two statements can be concluded from the information that is shown in the exhibit? (Choose two.)
• All ports that are listed in the exhibit are access ports.
• A router connected to the switch is needed to forward traffic between the hosts.

2. A router is configured to connect to a trunked uplink as shown in the exhibit. A packet is received on the FastEthernet 0/1 physical interface from VLAN 10. The packet destination address is 192.168.1.120. What will the router do with this packet?
• The router will forward the packet out interface FastEthernet 0/1.2 tagged for VLAN 60.

3. The information contained in a BPDU is used for which two purposes? (Choose two.)
• to determine the shortest path to the root bridge
• to determine which ports will forward frames as part of the spanning tree

4. A router has two serial interfaces and two Fast Ethernet interfaces. This router must be connected to a WAN link and to a switch that supports four VLANs. How can this be accomplished in the most efficient and cost-effective manner to support inter-VLAN routing between the four VLANs?
• Connect a trunked uplink from the switch to one Fast Ethernet interface on the router and create logical subinterfaces for each VLAN.

5. When are MAC addresses removed from the CAM table?
• after they have been idle for a certain period of time

6. Refer to the exhibit. Switch1 is not participating in the VTP management process with the other switches. Which two are possible reasons for this? (Choose two.)
• Switch1 is using VTP version 1 and Switch2 is using VTP version 2.
• Switch1 is in a different management domain.

7. Which three must be used when a router interface is configured for VLAN trunking? (Choose three.)
• one subinterface per VLAN
• one IP network or subnetwork for each subinterface
• a compatible trunking protocol encapsulation for each subinterface

8. Refer to the exhibit. The switches are connected with trunks within the same VTP management domain. Each switch is labeled with its VTP mode. A new VLAN is added to Switch3. This VLAN does not show up on the other switches. What is the reason for this?
• VLANs created on transparent mode switches are not included in VTP advertisements.

9. Which two criteria are used by STP to select a root bridge? (Choose two.)
• bridge priority
• base MAC address

10. Which three steps should be taken before moving a Catalyst switch to a new VTP management domain? (Choose three.)
• Reboot the switch.
• Reset the VTP counters to allow the switch to synchronize with the other switches in the domain.
• Select the correct VTP mode and version.
• Configure the switch with the name of the new management domain.

11. Which two items will prevent broadcasts from being sent throughout the network? (Choose two.)
• routers
• VLANs

12. Which two characteristics describe a port in the STP blocking state? (Choose two.)
• discards data frames received from the attached segment
• receives BPDUs and directs them to the system module

13. What is the first step in the process of convergence in a spanning tree topology?
• election of the root bridge

14. In which STP state does a switch port transmit user data and learn MAC addresses?
• forwarding

15. What is the purpose of VTP?
• maintaining consistency in VLAN configuration across the network

16. Which statement best describes adaptive cut-through switching?
• The switch initially forwards all traffic using cut-through switching and then changes to store-and-forward switching if errors exceed a threshold value.
• The switch initially forwards all traffic using cut-through switching and then changes to fast-forward switching if errors exceed a threshold value.

17. Using STP, how long does it take for a switch port to go from the blocking state to the forwarding state?
• 50 seconds

18. Refer to the exhibit. The switches are interconnected by trunked links and are configured for VTP as shown. A new VLAN is added to Switch1. Which three actions will occur? (Choose three.)
• Switch2 will add the VLAN to its database and pass the update to Switch3.
• Switch3 will pass the VTP update to Switch4.
• Switch4 will not receive the update.

19 Which Catalyst feature causes a switch port to enter the spanning-tree forwarding state immediately?
• portfast

20. Refer to the exhibit. Which set of commands would be used on the router to provide communication between the two hosts connected to the switch?
• Router(config)# interface vlan 2
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# no shutdown
Router(config)# interface vlan 3
Router(config-if)# ip address 192.168.3.1 255.255.255.0
Router(config-if)# no shutdown
• Router(config)# interface fastethernet 0/0
Router(config-if)# no shutdown
Router(config-if)# interface fastethernet 0/0.2
Router(config-subif)# encapsulation dot1q 2
Router(config-subif)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# interface fastethernet 0/0.3
Router(config-subif)# encapsulation dot1q 3
Router(config-subif)# ip address 192.168.3.1 255.255.255.0
• Router(config)# interface vlan 2
Router(config-if)# switchport mode trunk dot1q
Router(config)# interface vlan 3
Router(config-if)# switchport mode trunk dot1q
• Router(config)# interface fastethernet 0/0
Router(config-if)# mode trunk dot1q 2 3
Router(config-if)# ip address 192.168.2.1 255.255.255.0

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: